Lay My Hat home page Lay My Hat Forum
The forum for holiday rental owners


 
  FAQFAQ    SearchSearch    MemberlistMemberlist   UsergroupsUsergroups    RegisterRegister  
  ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 

PMP bug?

 
Post new topic   Reply to topic    Lay My Hat Forum Index ->
Personal websites
View previous topic :: View next topic  
Author Message
cleanforum



Joined: 04 Jun 2008
Posts: 300

PostPosted: Thu Jun 09, 2016 7:56 am    Post subject: PMP bug? Reply with quote

Hi, Just made a couple of small text changes to my site on PMP.

The changes were to site title, to help the Mobile app be more meaning full and then some changes to my main web page text, again just a heading change nothing important.

Now I have noticed that the home page (at least) has reverted to a version of the site of over a year ago, and seems corrupted.

I have sent a mail to support, I am scared now to use the PMP editor until I hear back from them. Which means my site is in corrupted limbo-land at the moment.

This is a headsup then for PMP users, as maybe they have problems over at PMP at the moment?
Back to top
View user's profile Send private message
FelicityA



Joined: 05 Nov 2010
Posts: 2760
Location: Cotswolds

PostPosted: Thu Jun 09, 2016 8:19 am    Post subject: Reply with quote

I edited my homepage yesterday and just checked 'outsiders' view and all is as I inputted so I am ok but thank you for posting. I am sure they will get back to you soon as they are always very responsive, I find.
Back to top
View user's profile Send private message Visit poster's website
cleanforum



Joined: 04 Jun 2008
Posts: 300

PostPosted: Thu Jun 09, 2016 9:05 am    Post subject: Reply with quote

OK, Apparently sorted now. Cant´fault PMP support.
Really refreshing. 10/10 PMP as always!
Back to top
View user's profile Send private message
Rosie



Joined: 12 Sep 2014
Posts: 775
Location: France

PostPosted: Thu Jun 09, 2016 8:21 pm    Post subject: Reply with quote

And if anyone uses their blog function they have now sorted the fault that meant the spell checker didn't work - which for some-one who makes as many types as me is WONDERFUL Smile

I must remember to email them a big thank you.
Back to top
View user's profile Send private message
Cymraes



Joined: 07 Jul 2015
Posts: 301
Location: North Wales

PostPosted: Thu Jun 09, 2016 8:50 pm    Post subject: Reply with quote

Rosie wrote:
And if anyone uses their blog function they have now sorted the fault that meant the spell checker didn't work - which for some-one who makes as many types as me is WONDERFUL Smile

I must remember to email them a big thank you.


They have? Oh thank goodness. I was having to copy and paste my text into a word doc to run a spell check on it. I can spell but I'm a lousy typist!
_________________
Caro
Back to top
View user's profile Send private message
Rosie



Joined: 12 Sep 2014
Posts: 775
Location: France

PostPosted: Fri Jun 10, 2016 5:44 am    Post subject: Reply with quote

Same here Rolling Eyes
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Lay My Hat Forum Index ->
Personal websites
All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group