Lay My Hat home page Lay My Hat Forum
The forum for holiday rental owners


 
  FAQFAQ    SearchSearch    MemberlistMemberlist   UsergroupsUsergroups    RegisterRegister  
  ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Cat on my keyboard!! Help please!
Goto page 1, 2  Next
 
Post new topic   Reply to topic    Lay My Hat Forum Index -> The Workshop
View previous topic :: View next topic  
Author Message
pambon



Joined: 24 Apr 2008
Posts: 2965

PostPosted: Sat Jan 24, 2015 10:35 am    Post subject: Cat on my keyboard!! Help please! Reply with quote

I had to assent myself quickly from my laptop and forgot to close the lid so my cats couldn't walk on it! On returning I found the the email links on the documents of the open file were changed.

Instead of the blue links it now has in block black capitals: HYPERLINK followed by my website address and all this inside strange brackets.

I tried to copy it onto here but it comes out normally......

Any suggestions from the tecchies, please as to what keys to press to restore to the original.
Back to top
View user's profile Send private message
Casscat



Joined: 05 Jul 2014
Posts: 2671
Location: Andalucía

PostPosted: Sat Jan 24, 2015 11:33 am    Post subject: Reply with quote

I'm afraid I can't help because I am not a techie, but I do have this mental image somehow.



Awwwww Laughing
Back to top
View user's profile Send private message Visit poster's website
Casscat



Joined: 05 Jul 2014
Posts: 2671
Location: Andalucía

PostPosted: Sat Jan 24, 2015 11:35 am    Post subject: Reply with quote

Maybe you also need to upgrade your software:

Back to top
View user's profile Send private message Visit poster's website
RichardHenshall



Joined: 05 Sep 2009
Posts: 406
Location: Luz, Algarve

PostPosted: Sat Jan 24, 2015 11:44 am    Post subject: Reply with quote

If you right click on the hyperlink you should get a 'Toggle Field Codes' option - try that.
Back to top
View user's profile Send private message
pambon



Joined: 24 Apr 2008
Posts: 2965

PostPosted: Sat Jan 24, 2015 11:51 am    Post subject: Reply with quote

Love it!

They keep me company (usually) when I'm working on the laptop but if I don't close the lid then HELP!!!!

Have googled the problem but all the advice given hasn't helped together with the fact that the 'path' suggested I simply can't find once I go into options. Bearing in mind the advice is English and my pc is in Italian:(

Can't find a similar for 'proofing' which may be the stumbling block.
But also advice on Italian site brings me to another halt when I'm told to go to Web Options which I can't find........very frustrating. (Office 2010 which is what I have)

I now have to change the weblinks by 'hand' until I get it sorted.
Damn cats that I love!
Back to top
View user's profile Send private message
pambon



Joined: 24 Apr 2008
Posts: 2965

PostPosted: Sat Jan 24, 2015 11:58 am    Post subject: Reply with quote

RichardHenshall wrote:
If you right click on the hyperlink you should get a 'Toggle Field Codes' option - try that.


Yes, thanks it's worked! But how do I restore the permanent hyperlink on all the documents in the file instead of clicking on them one by one?
Back to top
View user's profile Send private message
kevsboredagain



Joined: 20 Jan 2007
Posts: 3209
Location: France

PostPosted: Sat Jan 24, 2015 12:02 pm    Post subject: Reply with quote

Ctrl-A to select whole document. Alt-F9 to toggle field codes?
_________________
www.samoensalpineholiday.com
www.websiteproud.com
Back to top
View user's profile Send private message Visit poster's website
pambon



Joined: 24 Apr 2008
Posts: 2965

PostPosted: Sat Jan 24, 2015 12:54 pm    Post subject: Reply with quote

Doesn't work for me kev.

Still have to re-set the links one by one AND when I save and close the document and re-open it again, I have to repeat the performance.......
Back to top
View user's profile Send private message
RichardHenshall



Joined: 05 Sep 2009
Posts: 406
Location: Luz, Algarve

PostPosted: Sat Jan 24, 2015 1:34 pm    Post subject: Reply with quote

For my ancient copy of Word 2000: Shocked

Tools > Options > View

In the 'Show' section there is a tickbox labelled 'Field Codes'. Untick that?
Back to top
View user's profile Send private message
kevsboredagain



Joined: 20 Jan 2007
Posts: 3209
Location: France

PostPosted: Sat Jan 24, 2015 1:48 pm    Post subject: Reply with quote

pambon wrote:
Doesn't work for me kev.

Still have to re-set the links one by one AND when I save and close the document and re-open it again, I have to repeat the performance.......


You'll have to tell us which version you're using. In some versions you can set an option to always show field codes but there's usually a keyboard shortcut to toggle this setting.

The cat has clearly demonstrated that there is a keyboard shortcut Laughing
_________________
www.samoensalpineholiday.com
www.websiteproud.com
Back to top
View user's profile Send private message Visit poster's website
pambon



Joined: 24 Apr 2008
Posts: 2965

PostPosted: Sat Jan 24, 2015 3:08 pm    Post subject: Reply with quote

Which version of what Embarassed

Windows 7 with MS Office 2010 is that what you're after?!
Back to top
View user's profile Send private message
pambon



Joined: 24 Apr 2008
Posts: 2965

PostPosted: Sat Jan 24, 2015 3:32 pm    Post subject: Reply with quote

RichardHenshall wrote:
For my ancient copy of Word 2000: Shocked

Tools > Options > View

In the 'Show' section there is a tickbox labelled 'Field Codes'. Untick that?


Don't have that familiar bar anymore RichardHensall Crying or Very sad

On opening the document I have along the top:
File/Home/Insert/Page Layout/Riferimenti?/Letters/Revision/View/Extra components
(Think the translating is almost correct except 'riferimenti' which I have no idea how to translate in this context)

Now, if I click on File I get a drop down menù which reads:
Save/Save with name/Open/Close/ Information/Recent/New/Print/Save & Send/Guide/Options/Exit

Now, if I click on Options I get:
General/Visualize/Correction Instruments/Saving/Language/Advanced Settings/Personalize multifunction toolbar/Rapid access bar/Protection Center

Clicking on General I get only one menù which reads:
User Interface Options and Personalization of copy of MS Office in use

I have clicked on eveything else and cannot see anything that refers to web links......
Back to top
View user's profile Send private message
kevsboredagain



Joined: 20 Jan 2007
Posts: 3209
Location: France

PostPosted: Sat Jan 24, 2015 3:42 pm    Post subject: Reply with quote

Using Word 2010, I could toggle the all field codes on and off using Alt-F9. However. have a look under File/Options/Advanced to see if something called "Show field codes instead of their values" is checked, in the section Show Document Content.
_________________
www.samoensalpineholiday.com
www.websiteproud.com
Back to top
View user's profile Send private message Visit poster's website
pambon



Joined: 24 Apr 2008
Posts: 2965

PostPosted: Sat Jan 24, 2015 3:49 pm    Post subject: Reply with quote

Yes, kev it IS checked.......
Back to top
View user's profile Send private message
pambon



Joined: 24 Apr 2008
Posts: 2965

PostPosted: Sat Jan 24, 2015 3:50 pm    Post subject: Reply with quote

If anyone has Team Viewer downloaded then I'm happy to hand over to you guys!!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Lay My Hat Forum Index -> The Workshop All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group