Lay My Hat home page Lay My Hat Forum
The forum for holiday rental owners


 
  FAQFAQ    SearchSearch    MemberlistMemberlist   UsergroupsUsergroups    RegisterRegister  
  ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Promote my place - online.net

 
Post new topic   Reply to topic    Lay My Hat Forum Index ->
Personal websites
View previous topic :: View next topic  
Author Message
davidah



Joined: 14 Jan 2016
Posts: 6
Location: Deux Sevres

PostPosted: Tue Apr 05, 2016 3:01 pm    Post subject: Promote my place - online.net Reply with quote

Hi

Can anyone help with a problem I am having with getting my PMP website online? I have purchased a domain name (lemoulindebardeas.com) from online.net as it has been recommended elsewhere in the forums. I have then tried to alter the DNS settings on online.net to ns0.ukfast.net and ns1.ukfast.net as described in the pmp instructions. I get an error message in the online.net DNS module:

Error: ns0.ukfast.net (http://ns0.ukfast.net/) : No SOA record on this nameserver., ns1.ukfast.net (http://ns1.ukfast.net/) : No SOA record on this nameserver.

Promotemyplace are being very helpful and tried the same things for me with the same result. Online.net blamed it on promotemyplace settings.

I then asked online.net to alter the A record to the pmp IP address. This worked until I published the PMP website, and it then stopped.

Has anyone got a promotemyplace website to work with online.net? If so how.

Otherwise can anyone recommend a suitable site to transfer my domain name to - I also want email.

Hope this is understandable.

Thanks very much David
Back to top
View user's profile Send private message
DaveT



Joined: 12 Aug 2015
Posts: 50

PostPosted: Wed Apr 06, 2016 7:38 am    Post subject: Reply with quote

It looks like ukfast.net is checking for the existence of DNS records (specifically SOA records) on the PMP DNS servers before allowing you to change the nameservers. This is perfectly reasonable behaviour. Have you tried publishing the PMP site first then changing the nameservers afterwards?
Back to top
View user's profile Send private message
davidah



Joined: 14 Jan 2016
Posts: 6
Location: Deux Sevres

PostPosted: Wed Apr 06, 2016 8:17 pm    Post subject: Reply with quote

Hi DaveT

Your answer is very logically and also correct.

I changed the name servers a few times with the same error, then the changes were accepted. A few hours later the website has appeared.

Thanks for your help.

David
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Lay My Hat Forum Index ->
Personal websites
All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group