Lay My Hat home page Lay My Hat Forum
The forum for holiday rental owners


 
  FAQFAQ    SearchSearch    MemberlistMemberlist   UsergroupsUsergroups    RegisterRegister  
  ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Log in not recognised

 
Post new topic   Reply to topic    Lay My Hat Forum Index -> The Workshop
View previous topic :: View next topic  
Author Message
Moliere



Joined: 08 Mar 2007
Posts: 4742
Location: Magalas, Languedoc

PostPosted: Sat Dec 05, 2020 3:22 pm    Post subject: Log in not recognised Reply with quote

I have been having a lot of problems recently with websites suddenly not recognising my log-ins. Itís happening again and again on different sites, and itís really annoying. I know itís not my input error, so I canít think what the problem is.
Is anyone else having similar problems, or do you have an idea why this might be happening?
_________________
Jumping is just dressage with speed-bumps.
Back to top
View user's profile Send private message
Marks



Joined: 06 Nov 2006
Posts: 2892
Location: Costa Blanca

PostPosted: Sat Dec 05, 2020 3:45 pm    Post subject: Reply with quote

Are you using Chrome? If so then unless you are logged in to your Google account then each time you restart all saved passwords etc are lost. This was a recent Chrome update and is a massive PITA.
_________________
Some guests just need a sympathetic pat. On the head. With a hammer.
Back to top
View user's profile Send private message
Moliere



Joined: 08 Mar 2007
Posts: 4742
Location: Magalas, Languedoc

PostPosted: Sat Dec 05, 2020 3:59 pm    Post subject: Reply with quote

No, I use Firefox. But I'm having similar problems on Safari too.
_________________
Jumping is just dressage with speed-bumps.
Back to top
View user's profile Send private message
CSE



Joined: 06 Nov 2006
Posts: 4292
Location: Galicia

PostPosted: Sun Dec 06, 2020 10:20 am    Post subject: Reply with quote

Some logins are stored in cookies. Like this with this one.*
Ensure your cookies have not been removed, that you allow the correct ones etc etc.
*The password etc are not saved in the web browser logins/password area.
_________________
Never try to out-stubborn your guests.
Back to top
View user's profile Send private message
AndrewH



Joined: 12 Sep 2013
Posts: 1489
Location: Kefalonia, Greece

PostPosted: Mon Dec 07, 2020 3:42 pm    Post subject: Reply with quote

Same with Microsoft Edge. Drives one mad, when one is used to the convenience of stored details. I suppose it is a security matter and deliberate.
_________________
www.athenagreece.com/
Back to top
View user's profile Send private message Visit poster's website
Moliere



Joined: 08 Mar 2007
Posts: 4742
Location: Magalas, Languedoc

PostPosted: Mon Dec 07, 2020 4:15 pm    Post subject: Reply with quote

Good idea, CSE, although I haven't cleared out any cookies for a long time; also the post was prompted (end-of-tether wise) by trying to log in to a service on my TV which I had previously set up on my iPad, so cookies wouldn't come into that one.

Still thinking . . .

Mols
_________________
Jumping is just dressage with speed-bumps.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Lay My Hat Forum Index -> The Workshop All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group